Jun 7, 2017

Manage Your Forum on the Go


Not at your computer? It’s easy to manage your forum on your phone. Create, delete and rearrange posts, or share them on social media. Enable/disable your comments and more.

You can also pin your favorite posts so more people will see them and they get more engagement within your forum’s community.

Because Wix Forum is so mobile friendly, once your forum is set up, all you need is your phone.

New Posts
  • yzreobeb
    Jun 6, 2018

    HI, My wireless Telo with Bluetooth adaptor is about 4 months old. It worked fine with my iPhone 6. When my cell rang, my handset would ring and I could take the call on the HD2 handset. I finally was able to pair the iPhone 7 with my Ooma Wireless Telo bluetooth.The problem is I can answer the call on the handset, but the audio will not transfer, even if I choose the Telo audio option on my iPhone. I had to do none of this before, it was all automatic. I'm quite frustrated at this point because I can usually figure anything computer related out. I called tech support, Levels 1 and 2 and no one could help me. This is absolutely ridiculous! Level 1 was a joke (I got India). He knew nothing and Level 2 couldn't help either. Can anyone here help? Any help will be apprecited. I didn't find the right solution from the Internet. References: eLearning Solution Example Thank you.
  • yzreobeb
    Jun 6, 2018

    Hi, I'm in trouble with mobile devices on forum. Let me explain (and sorry for my English) Now I'm running under phpbb 3.0.14 Today I've update from 3.0.12 with no problem. My forum was "frozen" for a long long long time and in this days I've been return to work on it. From pc all is ok but from mobile devices (smartphone Samsung Android) I'm not allowed to login. I click login, I login correctly but on the next page the forum ask me another time to login. So, I don't know if this is a general problem about phpbb 3.0 or if this is only a problem of my board. Please can anyone help me? Any help will be apprecited. I didn't find the right solution from the Internet. References: Advids Overview Thank you.
  • yzreobeb
    May 2, 2018

    Hi, Got a cheap phone from wish for my daughter to use. Its model is R11Max, has 32 gigs of storage, just over 31 free new out of the box. Nothing will install or update due to "out of space", bringing up google play gives me the messgae your running low on strage with 20MB available in a circle next to it. I have tried resetting to defaults and I get the same error right away, it cant even update google play services. Going to settings/storage shows default write disk/phone storage/internal storage total space 32.00 GB, availabile 31.52, with same stats under phone storage. I can take pictures and videos no problem, but just cannot get apps to install, and searching for this problem on this phone is turning up nothing useful other than uninstalling any google play or play services updates and clearing all caches, which i ahve already done, in addition to resetting to factor defaults. Any further ideas? Any help will be apprecited. I didn't find the right solution from the Internet. References: Corporate Promotional Animation Thank you.
  • Facebook Clean
  • LinkedIn - White Circle
  • Twitter Clean

© 2019 Proportion-Air Inc. All Rights Reserved